User Tools

Site Tools


common:net_framework_4.5

Table of Contents

.NET Framework

You will need .NET Framework 4.5 or higher to run MaxQuant. (The latest version, 4.6.2, was released on 2016-07-20.) To find out whether you already have it, follow the instructions on How to Determine Which .NET Framework Versions Are Installed. If you need to, you can download the software and get installation instructions at the Microsoft Download Center.


Mono Framework

To be able to run MaxQuant on Linux, you should install Mono framework accordingly to instructions on official web-site.

common/net_framework_4.5.txt · Last modified: 2018/01/22 11:49 by sinitcyn